Back to overview
Resolved
VPS Node Drive Failure
Mar 28, 2024 at 1:41pm UTC
Resolved
Apr 6, 2024 at 9:09pm UTC
We are confident that this issue will not happen again.
Affected services
Updated
Mar 28, 2024 at 1:51pm UTC
We have identified the root cause of the issue, it is currently back up, However we will continue to monitor the situation, Until we are certain it is fully operational.
Affected services
Created
Mar 28, 2024 at 1:41pm UTC
VPS Node will be be down while we repair it.
Affected services