Back to overview
IP Range on NYC2
May 02 at 02:36am CST
Affected services
Evocative EWR1 - New York
Resolved
May 02 at 09:25pm CST
Solved.
Affected services
Evocative EWR1 - New York
Created
May 02 at 02:36am CST
Hello, we are aware of the issues with NYC2 our current IP range has been dropped we are working currently on fixing this issue.
Affected services
Evocative EWR1 - New York