Back to overview
Downtime
VPS Nodes Offline
May 20 at 04:40pm CST
Affected services
Evocative EWR1 - New York
Resolved
May 21 at 10:14am CST
This issue has been resolved
Affected services
Evocative EWR1 - New York
Updated
May 20 at 09:21pm CST
An emergency ticket has been pushed to our upstream providers. We are currently awaiting their response and will provide updates as they become available. Please bare with us
Affected services
Evocative EWR1 - New York
Created
May 20 at 04:40pm CST
VPS Nodes are offline as our upstream did a maintenance causing our Ranges to br dropped their currently working on a fix we will continue to monitor this situation and work with our upstream.
Affected services
Evocative EWR1 - New York