Back to overview
Downtime

London Range Connectivity

Dec 16 at 11:13am CST

Resolved
Dec 16 at 06:39pm CST

This has been resolved

Updated
Dec 16 at 02:02pm CST

We have been informed by our provider that they have acknowledged the issue and escalated it to their Tier 2 support team. They are actively working with their upstream provider to resolve the issue.

We will continue to monitor the situation and provide updates as soon as we receive further information. Thank you for your patience and understanding.

Created
Dec 16 at 11:13am CST

Our upstream provider has been notified and is actively working on the issue. They have escalated the matter to their upstream provider to ensure proper route propagation.

We are awaiting further updates and resolution from their side. Internal routing remains unaffected, but external reachability for the impacted IP range may be limited.

We will provide further updates as soon as we receive additional information from our providers.