Back to overview
Degraded

IPv6 Connectivity Issue

Dec 24 at 05:11pm CST

Resolved
Dec 26 at 10:31am CST

Connectivity has been restored.

Updated
Dec 25 at 09:06pm CST

We are still awaiting further updates from our upstream provider, who is actively working with their upstream provider to address the IPv6 connectivity issue. We understand the importance of resolving this as quickly as possible and are maintaining close communication to expedite a resolution.

We will share additional updates as soon as we have more information. Thank you for your continued patience and understanding.

Created
Dec 24 at 05:11pm CST

We are currently aware of an issue impacting IPv6 connectivity for some of our users. This issue has been identified as originating upstream from our network provider. We have already reached out to our provider, and they are actively coordinating with their upstream provider to resolve the matter.

We are closely monitoring the situation and will provide updates as soon as more information becomes available. Thank you for your patience while we work to restore full connectivity.