Elevated CPU Load on Node-1
Resolved
Jun 22 at 07:21pm CST
We’ve successfully identified the root cause of the elevated CPU load on core-vps01. The issue stemmed from an abnormally high workload generated by a misbehaving tenant VM. We have taken action to isolate and resolve the problem, and implemented updated workload monitoring to mitigate similar cases in the future.
Performance on Node-1 has since stabilized and affected VPS clients should see full restoration of normal performance. We’ll continue to monitor the system closely to ensure stability.
Thank you for your patience as we worked through this.
Affected services
Evocative EWR1 - New York
NYC VPS Node-1
Created
Jun 21 at 03:20am CST
We're currently investigating an issue affecting Compute Node core-vps01, which is experiencing abnormally high CPU usage. This is causing degraded performance for some VPS clients, including slow VM response times and potential delays in network or I/O tasks.
Our infrastructure team is actively analyzing the root cause, which may be related to a burst workload or a misbehaving tenant VM. Updates will follow as we progress through mitigation.
Impact:
Clients hosted on core-vps01 may experience slow VM performance.
Control panel access and dashboard usage remain unaffected.
Affected services
Evocative EWR1 - New York
NYC VPS Node-1